<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script defer src="https://use.fontawesome.com/releases/v5.0.10/js/all.js" integrity="sha384-slN8GvtUJGnv6ca26v8EzVaR9DC58QEwsIk9q1QXdCU8Yu8ck/tL/5szYlBbqmS+" crossorigin="anonymous"></script>
<meta name="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="https://www.ainsworthnews.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Funeral services for Phyllis Marts were held on Friday, June 1, 2018 at 10:30 a.m." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.ainsworthnews.com/obituaries/phyllis-marts" />
<link rel="shortlink" href="https://www.ainsworthnews.com/node/200054" />
<meta property="og:site_name" content="Ainsworth Star-Journal" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ainsworthnews.com/obituaries/phyllis-marts" />
<meta property="og:title" content="Phyllis Marts" />
<meta property="og:description" content="Funeral services for Phyllis Marts were held on Friday, June 1, 2018 at 10:30 a.m." />
<meta property="og:updated_time" content="2018-06-06T15:44:00-04:00" />
<meta property="article:published_time" content="2018-06-06T15:44:00-04:00" />
<meta property="article:modified_time" content="2018-06-06T15:44:00-04:00" />
    <title>Phyllis Marts | Ainsworth Star-Journal</title>
  <style type="text/css" media="all">
@import url("https://www.ainsworthnews.com/modules/system/system.base.css?p9vpum");
@import url("https://www.ainsworthnews.com/modules/system/system.menus.css?p9vpum");
@import url("https://www.ainsworthnews.com/modules/system/system.messages.css?p9vpum");
@import url("https://www.ainsworthnews.com/modules/system/system.theme.css?p9vpum");
</style>
<style type="text/css" media="all">
@import url("https://www.ainsworthnews.com/modules/aggregator/aggregator.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/modules/calendar/css/calendar_multiday.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/modules/date/date_api/date.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?p9vpum");
@import url("https://www.ainsworthnews.com/modules/field/theme/field.css?p9vpum");
@import url("https://www.ainsworthnews.com/modules/node/node.css?p9vpum");
@import url("https://www.ainsworthnews.com/modules/search/search.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/modules/simpleads/simpleads.css?p9vpum");
@import url("https://www.ainsworthnews.com/modules/user/user.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/modules/views/css/views.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/modules/ckeditor/css/ckeditor.css?p9vpum");
</style>
<style type="text/css" media="all">
@import url("https://www.ainsworthnews.com/sites/all/modules/ed_classified/theme/classified.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/modules/ctools/css/ctools.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/modules/instagram_block/css/instagram-block.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/modules/etype/css/etype.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/libraries/superfish/css/superfish.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/libraries/superfish/css/superfish-navbar.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/libraries/superfish/style/space.css?p9vpum");
</style>
<style type="text/css" media="all">
@import url("https://www.ainsworthnews.com/sites/all/themes/cni/css/normalize.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/themes/cni/css/formalize.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/themes/cni/css/grid_12.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/themes/cni/css/layout.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/themes/cni/css/jcarousel.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/themes/cni/css/galleria.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/themes/cni/css/theme.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/themes/cni/css/responsive.css?p9vpum");
@import url("https://www.ainsworthnews.com/sites/all/themes/cni/css/ads.css?p9vpum");
</style>
<link type="text/css" rel="stylesheet" href="https://www.ainsworthnews.com/sites/all/themes/cni/css/menu_break_767.css?p9vpum" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #094385 !important;}#main-menu ul.menu {max-width: 600px !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.ainsworthnews.com/sites/ainsworthnews.etypegoogle9.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.ainsworthnews.com/sites/ainsworthnews.etypegoogle9.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.ainsworthnews.com/sites/ainsworthnews.etypegoogle9.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.ainsworthnews.com/sites/ainsworthnews.etypegoogle9.com/files/js/js_GKYub58EhDH712UGwDC56vnnE6rsjXxl_X4Qpo1KkA0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-44613630-1", {"cookieDomain":".ainsworthnews.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.ainsworthnews.com/sites/ainsworthnews.etypegoogle9.com/files/js/js_oPW8tHHSpP4cx_edES_l5HIRlGu8LfsNYjjQpGZtztI.js"></script>
<script type="text/javascript" src="https://www.ainsworthnews.com/sites/ainsworthnews.etypegoogle9.com/files/js/js_M7lHNl-sMfCRI3k7h8s_HUxp8zDvZnTUz4jt3GMSn2Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"y9EktiSLQuKnEYLnsSaV33dDWelBXd0mWFnW6lr-sPA","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/instagram_block\/css\/instagram-block.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/ads.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1,"1":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/obituaries\/phyllis-marts":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-200054 node-type-article ainsworthnews sidebars-split obituaries phyllis-marts">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="http://www.ainsworthnews.com/advertise" title=""><span>Advertise</span></a></li>
<li class="last leaf"><a href="/e-edition" title="Read the e-Edition"><span>e-Edition</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/obituaries/phyllis-marts" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-rajjJFhbN4pnWcwfnMEADsPIXjJ9wNQcmS-nL_CW-vE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/ainsworthnews"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.ainsworthnews.com/sites/ainsworthnews.etypegoogle9.com/files/ainsworth_mast_670px.jpg"
                                  alt="Ainsworth Star-Journal"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-8 sf-parent-items-2 sf-single-items-6"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2426-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/ainsworth-star-journal" title="Ainsworth Star-Journal" class="sf-depth-2"><span>Ainsworth Star-Journal</span></a></li><li id="menu-2427-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/valentine-midland-news" title="Valentine Midland News" class="sf-depth-2"><span>Valentine Midland News</span></a></li><li id="menu-2428-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/gregory-times-advocate" title="Gregory Times-Advocate" class="sf-depth-2"><span>Gregory Times-Advocate</span></a></li></ul></li><li id="menu-1285-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2424-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-2425-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine35878/Full/index.aspx?II=35878" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-2430-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="https://www.etypeservices.com/Ainsworth%20Star-JournalID425/" title="" class="sf-depth-1 menuparent"><span>e-Editions</span></a><ul><li id="menu-2431-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/Ainsworth%20Star-JournalID425/" title="" class="sf-depth-2"><span>Ainsworth Star-Journal</span></a></li><li id="menu-2432-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/Valentine%20Midland%20NewsID426/" title="" class="sf-depth-2"><span>Valentine Midland News</span></a></li><li id="menu-2433-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/Gregory%20Times-AdvocateID427/" title="" class="sf-depth-2"><span>Gregory Times-Advocate</span></a></li></ul></li><li id="menu-2170-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact Us</span></a></li><li id="menu-2773-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/coupons" class="sf-depth-1"><span>Coupons</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>


<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-200054" class="node node-article node-promoted last clearfix" about="/obituaries/phyllis-marts" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

      
      
      
      
                <h1
                  class="title">Phyllis Marts</h1>
      
      <span property="dc:title" content="Phyllis Marts" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-06-06T15:44:00-04:00" datatype="xsd:dateTime">Wed, 06/06/2018 - 3:44pm</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/news-staff" typeof="sioc:UserAccount" property="foaf:name" datatype="">News Staff</span></span>          </div>
      
        <div class="content">
          <div class="field field-name-field-mugshot field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.ainsworthnews.com/sites/ainsworthnews.etypegoogle9.com/files/styles/250x250/public/1_35.jpg?itok=0vustgXY" width="90" height="129" alt="" /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif">Funeral services for Phyllis Marts were held on Friday, June 1, 2018 at 10:30 a.m. at the Bonesteel City Hall in Bonesteel with Rev. Annie Henninger officiating. Lee Marts gave the eulogy and Rachelle Moore, Samatha Marts and Abigail Marts were lectors. Casket bearers were Trevor Hickens, Tra is Hickens, Bret Marts, Derik Marts, Jordan Jones, Dillon Moore, Richard Marts, Ryan Marts, Reed Marts and Talen Marts. Honorary casket bearers were all of Phyllis’ grandchildren, greatgrandchildren, nieces and nephews. Music was provided by Bill and Ruth Sutton and Kay Don Jons. Margaret Ann Bailey was in charge of registration. Interment was in the Rosebud Cemetery in Bonesteel. Clausen Funeral Home was in charge of arrangements. Phyllis Catherine (Lane) Marts, age 82 of Bonesteel, passed away on May 28, 2018 at the Burke Community Memorial Hospital. She was born in Cincinnati, OH on June 19, 1935 to Walter and Marie Lane with four brothers and a sister. After getting the name of an active Air Force member from her neighborhood friend, Phyllis wrote letters back and forth to Ralph Marts for two years. They met and were later married November 19, 1955. Phyllis left electricity and indoor plumbing at her Ohio home to find a home on the prairie without these necessities. They raised seven children; five boys and two girls, on the family ranch north of Bonesteel. She enjoyed attending her kids and grandkids school activities, league bowling, was an avid card player and always enjoyed a good baseball game or western movie. Phyllis was a member of the All Saints Episcopal Church and The Order of the Eastern Star for over 50 years. She held many offices at both the local and state levels. She worked as postmaster relief for the USPS for a number of years before retirement. Two short months ago, March 2018, Phyllis was diagnosed with Non- Hodgkin’s Lymphoma and began chemo treatments with the hope of a cure. She passed away suddenly from a cardio-pulmonary event. Phyllis was preceded in death by her husband, Ralph of 38 years of marriage, her father, Walter, her mother Marie, her brother, Allen (Marlys), and sister, Laura Maher (Walter). Phyllis is survived by her three brothers: Walter (Patricia), Thomas (Mary Ann), Gregory (Beverly) Lane; seven children: Lee (Beverly) Marts, Troy, OH; Dr. Pamela (Jerry) Moore, Artesian; Cliff (Brenda) Marts, Ignacio, CO; Edwin (Dr. Teresa) Marts, Winner; Mary (David) Jones, Burke; David Marts, Bonesteel and friend (Carey); Glen (Lisa) Marts, Canton, GA; 22 grandchildren: Bret (Vanessa) Marts; Rachelle and Dillon Moore; Tiffany, Janelle, Erin, Richard, Kelly, Ryan (Tessa) and Reed Marts; Trevor and Travis Hickens; Samantha and Abigail Marts; Suzanne (Joel) Jones Pranger, Lindsey (Joseph) McCarthy and Jordan Jones; Kelsi (Bryan) Fuentes, Derik (Bianca) and Karli Marts; Talen and Teegan Marts and eight great-grandchildren</span></span></p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/obituaries" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Obituaries</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

  

        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=57965" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;margin: -20px 0 0 0;height: 20px;text-indent: -9999em;display: block;z-index: 1" href="//www.willyweather.com/ne/brown-county/ainsworth.html">ainsworth weekly forecast</a></div>        </div>

    </div>
</div>
<div id="block-block-35"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div align="center">
<p align="center"><strong>View or Subscribe<br />
		to our e-Editions</strong><br /><a href="https://etypeservices.com/Ainsworth%20Star-JournalID425/"><img src="https://etypeservices.com/LandingPageImages/Ainsworth%20Star-Journal/currentpg2.png" width="110" /></a> <a href="http://www.etypeservices.com/Valentine%20Midland%20NewsID426/"><img src="https://etypeservices.com/LandingPageImages/Valentine%20Midland%20News/currentpg2.png" width="110" /></a></p>
<p align="center"><a href="https://etypeservices.com/Gregory%20Times-AdvocateID427/"><img src="https://etypeservices.com/LandingPageImages/Gregory%20Times-Advocate/currentpg2.png" width="110" /></a> <a href="https://etypeservices.com/Pioneer%20AdvertiserID431/"><img src="https://etypeservices.com/LandingPageImages/Pioneer%20Advertiser/currentpg2.png" width="110" /></a></p>
</div>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-421"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 1);
  </script>
    <div class="simpleads-421"></div>

    
</div>
        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-etype-facebook"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook</span></h3>
            
        <div class="content">
          
 <div class="fb-page" data-href="https://www.facebook.com/ainsworthnews" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
            </div>

    </div>
</div>
<div id="block-instagram-block-instagram-block"
     class="block block-instagram-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Instagram block</span></h3>
            
        <div class="content">
          Please don't forget to <a href="/admin/config/services/instagram_block"><span>configure</span></a> this block.        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

      
                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div>
<h3>
		Ainsworth Star-Journal</h3>
<p>921 E. 4th St.<br />
		P.O. Box 145<br />
		Ainsworth, NE 69210<br />
		PH: (402) 387-2844<br />
		FAX: (402) 387-1234</p>
</div>
<h3>
	Valentine Midland News</h3>
<p>146 W. 2nd St.<br />
	P.O. Box 448<br />
	Valentine, NE 69201<br />
	PH: (402) 376-2833<br />
	FAX: (402) 376-1946</p>
<h3>
	Gregory Times-Advocate</h3>
<p>119 E. 7th St.<br />
	P.O. Box 378<br />
	Gregory, SD 57533<br />
	PH: (605) 835-8089<br />
	FAX: (605) 835-8467</p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2424"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-2425"><a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine35878/Full/index.aspx?II=35878" title=""><span>Classifieds</span></a></li>
<li class="leaf has-children menu-mlid-2430"><a href="https://www.etypeservices.com/Ainsworth%20Star-JournalID425/" title=""><span>e-Editions</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact Us</span></a></li>
<li class="last leaf menu-mlid-2773"><a href="/coupons"><span>Coupons</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/ainsworthnews">Like us on Facebook</a></div>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                            <section id="postscript_banner">
                            <div class="grid_12">  <div class="region region-postscript-banner">
    <div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_60232" type="text/javascript" src="//bcg.coupons.com/?scriptId=60232&bid=1417300001&format=718x940&bannerType=3">
</script>        </div>

    </div>
</div>
  </div>
</div>
                        </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.ainsworthnews.com/sites/ainsworthnews.etypegoogle9.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
